Firefox na stałe ostrzega o "niebezpiecznej Javie"

  • 22 października 2013
  • Piotr Włodarek
  • 4 comments

Mozilla zdecydowała, że Firefox będzie na stałe wyświetlał ostrzeżenie o niebezpiecznej Javie, nawet jeśli zainstalowana jest najnowsza Java i wtyczka do przeglądarki.

Zalecamy:

1. Zainstaluj najnowszą Javę jeśli jeszcze jej nie masz

Najnowszą javę zawsze znajdziesz na stronie http://java.com

2. Jak pozbyć się ostrzeżenia?

- kliknij na ostrzeżenie (niestety nie jest to oczywiste ani intuicyjne)

- pojawi się monit, czy pozwolić Javie się uruchomić

- kliknij "Pozwól i zapamiętaj" / "Allow and remember" aby trwale zaakceptować Javę na stronie Kontomierz.pl

Monit Firefoksa wciąż będzie się pojawiał na innych stronach, więc nie zmniejsza to bezpieczeństwa systemu.


dodaj własny »

4 komentarze czytelników

  1. Joanna

    Głupota totalna... informować użytkowników, że najnowsza wersja twojego najnowszego oprogramowania jest nienajnowsza i grozi niebezpieczeństwem. Przerabiałam błędy firefoxa z javą parę razy i nie ma nic gorszego na stronach na niej opartych niż ten głupi komunikat i konieczność aktualizacji czegoś, co jej nie wymaga albo włączania wielokrotnie. Jeden z tysiąca powodów do przeniesienia się na chromium....

    22 października 2013 12:08

  2. thebodzio

    Każdy plugin, z którego korzysta przeglądarka, to powód do zmartwień. Jest tak choćby dlatego, że przeglądarka przekazująca pluginowi dane do przetworzenia _nie_ma_ możliwości zagwarantowania, że plugin poza swoim podstawowym zadaniem nie zrobi jakiejś „kreciej roboty”, względnie, że plugin jest „bezpieczny” (chyba, że autorzy przeglądarki sami dostarczają plugin, patrz: dlaczego Chrome/Chromium dostarcza _własny_ plugin flash). Jeśli plugin posiada jakiś słaby punkt, to może on zostać wykorzystany do ataku, a „przeglądarka” nic nie może na to poradzić, poza wyświetleniem ostrzeżenia. „Wina” za szkody spadnie na przeglądarkę, bo „mi przecież się takie coś pokazało”. Mozilla ostrzega przed Javą? Hmmm… http://secunia.com/advisories/product/12878/?task=statistics, http://secunia.com/advisories/product/37734/?task=statistics, ciekawe dlaczego ;}. A to tylko Java Oraclowska (najpopularniejsza?). I nie ma tu znaczenia czy masz Firefoxa, Chrome/Chromuim, „wihajstrum” – problemy pluginu dotyczą ich wszystkich niemal w tym samym stopniu.

    To powiedziawszy… :} Nie można też popaść w totalną paranoję i nie używać niczego „bo mi może w rękach wybuchnąć i zepsuć plomby w zębach”. Warto jednak mieć świadomość „co i dlaczego” :}

    22 października 2013 15:54

  3. NIEZASKOCZONA

    Nie rozumiem takiego postępowania ludzi z fire foxa. Rzekomo w swojej misji mają informacje o pchaniu świata do przodu i odnajdywaniu rozwiązań ułatwiających ludziom życie, a z drugiej takie buble robią...nieładnie.

    25 listopada 2013 16:58

  4. DigitEMB

    Excellent Post
    http://www.digitemb.com

    18 lutego 2016 11:31

Nowe zasady dotyczące cookies. Wykorzystujemy pliki cookies w celu świadczenia Państwu usług na najwyższym poziomie, w tym w sposób dostosowany do indywidualnych potrzeb. Korzystanie z witryny bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Państwa urządzeniu końcowym. Możecie Państwo dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce dotyczącej cookies